Teknoblog Yazılım

Snow Leopard’a 10.6.9 güncellemesiyle birlikte iCloud desteği gelecek

PAYLAŞ

Apple’ın iCloud servislerinden yararlanmak için illâ ki OS X Lion‘a terfi etmek gerekmiyor. Bir yazılım geliştiricisi MobileMe hesabını iCloud’a geçirdikten sonra sisteme hâla OS X Tiger ile çalışan bir makineyle erişmeye çalıştığına dair mesaj almış. Aynı mesajda iCloud”ın düzgün şekilde kullanılabilmesi için en az OS X 10.6.9 Snow Leopard ile çalışan bir sisteme sahip olunması gerektiği belirtiliyormuş.

Apple her ne kadar OS X Lion’ı çıkarmış olsa da, Snow Leopard için en az bir güncelleme çıkarması bekleniyor. Görünüşe göre bu beklenen Snow Leopard 10.6.9 güncellemesiyle birlikte iCloud desteği de gelmiş olacak. Yukarıdaki mesaja rağmen Apple iCloud için minimum gereksinimleri henüz açıklamış değil. Bununla birlikte şirket “iCloud’ın bazı özellikleri iOS 5 ile çalışan iPhone 3GS, iPhone 4, iPod touch (üçüncü ve dördüncü nesil), iPad, iPad 2, OS X Lion ile çalışan Mac bilgisayar veya Windows Vista veya Windows 7 ile çalışan PC gerektirir.” şeklinde bir ibareye yer veriyor.

WWDC 2011‘de ilk kez tanıtılan iCloud’ın MobileMe’nin yerini alması bekleniyor. Kullanıcılara e-posta, kişi listesi ve takvim gibi kayıtlarını depolamaları için 5 GB’lık ücretsiz bir alan sunacak olan iCloud, Apple’ın gelecek nesil mobil işletim sistemi platformu iOS 5 ile entegre şekilde çalışack. iCloud’ın önümüzdeki iki ay içinde faaliyete geçmesi bekleniyor.

İlgili – MacRumors

PAYLAŞ