PAYLAŞ

Adobe yayınladığı bir güvenlik bülteniyle Adobe Reader ve Flash Player yazılımlarını kullananları kritik bir açık konusunda uyardı. Yayınlanan bültene göre yamalanmamış bir sistem bilgisayarınızın çökmesine ve  korsanların kötü etkilenmiş olan sisteminizi ele geçirmelerine izin verebilir.

Bu açık aşağıdaki yazılımları ve sistemleri etkiliyor:

  • Adobe Flash Player 10.1.85.3 ve daha eski versiyonlarıyla yüklü Windows, Macintosh, Linux ve Solaris yüklü sistemler
  • Adobe Flash Player 10.1.95.2 ve daha eski versiyon barındıran Android cihazlar
  • Adobe Reader 9.4 ve daha önceki 9.x versiyonlarını barındıran Windows, Macintosh ve UNIX sistemler
  • Adobe Acrobat 9.4 ve daha önceki 9.x versiyonlarını barındıran Windows ve Macintosh sistemler
  • Adobe Reader ve Acrobat 8.x yazılımlarında bu açık bulunmuyor. Android’e özel Adobe Reader da bu sorundan etkilenmiyor.

Adobe bu sorunla ilgili olarak 9 Kasım’da bir yama yayınlayacağını duyurdu. Daha fazla ayrıntıyı aşağıdaki bağlantıda bulabilirsiniz.

İlgili – Adobe