PAYLAŞ

Twitter-Muscle-Nerd-29-kasimiPhone sahiplerinin iyiliği için çalışan iPhone Dev-Team’in MuscleNerd rumuzlu üyesi, geride bıraktığımız haftasonu Twitter üzerinden geçtiği mesajda iPhone’ların SIM kart kilidini kıran ultrasn0w aracının Apple‘ın iOS işletim sisteminin en son sürümü 4.2.1’e uyumlu hâle getirilmeye başlandığını duyurdu.

Başlandığını diyoruz, çünkü ultrasn0w şu anda sadece temel bant versiyonu 05.15.04 olan iPhone 3G ve 3GS cihazları için çalışıyor. iPhone 4 farklı bir temel bant versiyonu kullandığı için üzerinde biraz daha çalışılması gerekiyor. Tüm iPhone’lar için ortak bir kilit kırma çözümünün henüz bulunmamış olmamasına rağmen, iPhone Dev-Team ultrasn0w aracının iPhone 3G ve 3GS’e özel sürümünü çok yakında çıkaracak, böylelikle bu cihaz sahipleri iPhone 4 için işlerin bitmesini beklemek zorunda kalmayacak.

İLGİNİZİ ÇEKEBİLİR
iPhone X'i 2018'e kadar piyasada bulmak kolay olmayabilir

İlgili – Twitter
İlgili – iPhone Dev-Team