PAYLAŞ

Apple‘ın iki gün önce yayınladı iOS 4.0.2 güncellemesi JailbreakMe aracı üzerinden iPhone 4, iPhone 3GS, iPad ve iPod touch’ların yazılımını kırma kapısını kapatıyor. Ancak bu olaydan sonra ilginç bir durum ortaya çıktı.

redsn0w aracının mevcut versiyonu iOS 4.0.2 ile çalışan iPhone 3G ve ikinci nesil iPod touıch’ların yazılımını kırabiliyor. Bildiğiniz üzere iOS 4.0.2 JailbreakMe’nin işini yapmasına olanak sağlayan PDF açığını kapatmak amacıyla çıkarılmıştı. Apple’ın bir kapıyı kapatırken diğerini açık unutması komik bir durum. Dev Team’den en kısa zamanda yeni çözümler bekliyoruz.

İlgili – Redmond Pie