PAYLAŞ

Apple‘ın dün ön gösterimini yaptığı OS X Mountain Lion işletim sistemi eskinin makineleriyle de uyumlu bir şekilde çalışacak. Ancak bu eskiye dönük donanım uyumluluğunun belli bir sınırı olacak. TUAW adlı gayri resmi Apple blogu Mountain Lion’ın geliştirici sürümünün hangi Mac donanımlarıyla düzgün bir şekilde çalıştığını açıkladı.

Listeye bakıldığında iMac (Mid 2007 ve sonrası), MacBook (13 inç Alüminyum, 2008 ve 13 inç Plastik Early 2009 ve sonrası), MacBook Pro (13 inç, Mid 2009 ve sonrası; 15 inç, 2.4/2.2 GHz; 17 inç, Late 2007 ve sonrası), MacBook Air (Late 2008 ve sonrası), Mac mini (Early 2009 ve sonrası), Mac Pro (Early 2008 ve sonrası), Xserve (Early 2009) gibi Apple’ın masaüstü ve dizüstü sistemlerinin yer aldığı görülüyor.

Yukarıdaki konfigürasyonlardan daha eski Mac’lerin desteklenmemesinde Intel’in daha eski GMA 950 ve GMA X3100 entegre grafik kartları suçlu olarak gösteriliyor. Ne var ki, ATI Radeon ve NVIDIA GeForce çözümü barındırıp şu anda Lion da çalıştıran, ancak Mountain Lion’ı çalıştıramayacak sistemler de bulunuyor. Yani, iş o kadar basit değil. ATI Radeon X1600 barındıran iMac’ler (Late 2006), ATI Radeon Mobilty X1600 barındıran MacBook Pro’lar, NVIDIA GeForce 7300 ile çalışan orijinal Mac Pro’lar da desteklenmeyecek gibi görünüyor. En azından şimdilik, çünkü Apple resmi bir uyumluluk listesi açıklamadı. Sadece OS X 10.8’in mevcut geliştirici sürümüne göre yorum yapılıyor. İşletim sistemi çıktığında bu listede de değişiklik olabilir.

İlgili – TUAW