PAYLAŞ

LG’nin Android 2.3 Gingerbread’in en az 1 GHz’lik işlemci gereksinimi duyduğuna dair hatalı iddiasını hatırlıyor olmalısınız, dün bununla ilgili bir haber vermiştik. Bu durum özellikle yurtdışındaki Optimus One sahiplerinin Gingerbread kullanma heveslerini kursağında bırakmıştı. Neyse ki, tüm bu olanların bir yanlış anlamadan kaynaklandığı ortaya çıktı. İşte LG’nin konuyla ilgili resmi açıklaması:

“LG, LG Optimus’un güncellemesi için gerekli olan minimum işlemci bilgisi zamansız yapılmış bir açıklamadır. Google Gingerbread platformunu yeni açıkladı ve henüz Gingerbread Uyumluluk Tanımlama Dokümanı ya da halka açık kaynak kodu yayınlanmadı. Uyumluluk dokümanı ve kaynak kodu halka açıldığında LG Optimus serisinin güncellenebilirliliği konusunda gerekli değerlendirmeyi yapacaktır. Yanlış anlama ve kafa karışıklığı için özür dileriz. Konuyla ilgili daha fazla bilgi ortaya çıktığında sizinle paylaşacağız.”

LG sorumluluğu kabul ediyor, ancak Optimus’un Gingerbread’e yükseltilebileceği konusunda son kararın henüz verilmediğini söylüyor. Bu durum telefonların Froyo’ya mahkum kalabileceği ihtimâlini de doğuruyor. Ancak en azından Optimus sahiplerinin bu sefer bir umudu var.

İlgili – LG ABD