PAYLAŞ

Apple‘dan Windows XP kullanıcılarına kötü bir haber var. Bu kötü haber iCloud ile ilgili. Her ne kadar şirketin MobileMe servisi ve iTunes’un son sürümleri Windows XP’yi destekliyor olsa da, iCloud servisinin kullanımı için ya Windows Vista ya da Windows 7 yüklü bir bilgisayara ihtiyaç duyulacak.

Aslında Apple’ın kötü haberi sadece Windows XP kullanıcılarına değil. TUAW’ın belirttiğine göre Apple’ın iTunes 10.3 yazılımının Mac versiyonunda genişletilmiş destek sadece 2007  yılında çıkmış OS X 10.5’e kadar çekilmiş durumda. Windows XP’nin 2001’de çıktığını düşünecek olursak, artık bazı şeyleri arkada bırakmanın zamanının geldiğini söyleyebiliriz, değil mi?

İlgili – TUAW